Comparabl

doctrine/dbal: Upgrade v2.8.0 to v2.8.1

Generated on: 2018-12-05 01:27:03


Doctrine\DBAL\Platforms\PostgreSqlPlatform
  • warning Removed
Doctrine\DBAL\Platforms\OraclePlatform
  • warning Removed public method quoteStringLiteral
Doctrine\DBAL\SQLParserUtils
  • warning Removed

Could produce the following error messages

  • PHP Fatal error: Class 'Doctrine\DBAL\Platforms\PostgreSqlPlatform' not found
  • PHP Fatal error: Class 'Doctrine\DBAL\SQLParserUtils' not found